Bruke Internett-sensur til å kontrollere tilgang

Internett gir tilgang til enorme mengder informasjon av mange ulike typer. Det kan noen ganger være hensiktsmessig å begrense enkelte brukeres tilgang til visse typer informasjon. For eksempel ønsker du kanskje å forhindre at barna dine får tilgang til Web-sider som inneholder stoff med voldelig eller seksuelt innhold.

Ved hjelp av Internett-sensur kan du kontrollere hvilken type stoff datamaskinen kan få tilgang til på Internett. Hvis du aktiverer Internett-sensur, kan du bare vise stoff med innhold som er godkjent i henhold til fastsatte grenser. Grensene kan justeres.

Med Internett-sensur kan du gjøre følgende:

  • Kontrollere tilgangen til innstillingene for Internett-sensur. Du aktiverer og viser innstillingene på Internett-sensur ved å bruke et passord. Du vil ikke kunne endre innstillingene i Internett-sensur uten dette passordet, så det kan være lurt å notere passordet på et sikkert sted.
  • Vise og justere innstillingene for hvor du synes grensen for passende innhold går på fire områder: Språk, nakenhet, sex og vold.
  • Bestemme hva slags stoff andre brukere skal få tilgang til med og uten din tillatelse. Du kan overstyre grensene i hvert enkelt tilfelle.
  • Sette opp en liste over Web-områder som andre mennesker aldri kan se på, uansett hvordan innholdet på siden er sensurert.
  • Sette opp en liste over Web-områder som andre mennesker alltid kan se på, uansett hvordan innholdet på siden er sensurert.
  • Vise og endre sensursystemene og instansene du bruker.

Internett-sensur er satt til de mest konservative (minst sannsynlighet for å støte noen) innstillingene når du aktiverer den første gang. Du kan endre innstillingene etter dine egne ønsker.

Ikke alt stoff på Internett er sensurert. Hvis du gir andre brukere tilgang til usensurerte områder, kan noen av disse ha et upassende innhold.

Beslektede emner


Slå på Internett-sensur og angi grenser

Slik slår du på Internett-sensur og angir grenser:

  1. Åpne Alternativer for Internett i Kontrollpanel.
  2. Klikk Aktiver under Internett-sensur i kategorien Innhold.

    Hvis du allerede har slått på Internett-sensur, klikker du Innstillinger, og skriver deretter inn tilsynspassordet.

  3. Klikk en kategori fra listen. Bruk glidebryteren til å justere graden av sensur for kategorien du har valgt.
  4. Gjenta prosessen for hver kategori du vil begrense, og klikk OK.
  5. Hvis maskinen ikke har tilsynspassord, blir du bedt om å opprette et passord.

Obs!

  • Du kan også åpne Alternativer for Internett ved å klikke Verktøy-menyen i Internet Explorer og deretter klikke Alternativer for Internett.
  • Du bør skrive ned tilsynspassordet. Hver gang du endrer innstillingene for Internett-sensur, må du nemlig skrive det inn på nytt.
  • Hvis du vil hindre andre i å besøke upassende Web-områder som ikke bruker sensuretiketter, klikker du kategorien Godkjente områder, og endrer innstillingene etter behov.

Beslektede emner


La andre få tilgang til sensurert eller usensurert stoff

Slik lar du andre få tilgang til sensurert eller usensurert stoff:

  1. Åpne Alternativer for Internett i Kontrollpanel.
  2. Klikk Aktiver under Internett-sensur i kategorien Innhold.

    Hvis du allerede har aktivert Internett-sensur, klikker du Innstillinger, og skriver deretter inn tilsynspassordet.

  3. Hvis du vil at andre skal kunne vise sensurert innhold, klikker du kategorien Generelt og merker deretter av for følgende: En tilsynsperson kan angi et passord for å la brukere vise sensurert innhold.

    Hvis du vil at andre skal kunne vise usensurert innhold, merker du av for følgende: Brukere kan se områder som ikke er sensurert.

  4. Klikk OK.
  5. Hvis maskinen ikke har tilsynspassord, blir du bedt om å lage et passord.

Obs!

  • Du kan også åpne Alternativer for Internett ved å klikke Verktøy-menyen i Internet Explorer og deretter klikke Alternativer for Internett.

Beslektede emner


Angi Web-områder som andre alltid eller aldri kan se

Slik angir du Web-områder som andre alltid eller aldri kan se:

  1. Åpne Alternativer for Internett i Kontrollpanel.
  2. Klikk Aktiver under Internett-sensur i kategorien Innhold.

    Hvis du allerede har aktivert Internett-sensur, klikker du Innstillinger, og skriver deretter inn tilsynspassordet.

  3. Klikk kategorien Godkjente områder, skriv inn Internett-adressen (URL) til et Web-område og velg deretter om du vil at andre alltid eller aldri skal ha tilgang til dette området.

    Gjenta denne prosessen for hvert Web-område du ønsker å angi tilgang for.

Obs!

  • Du kan også åpne Alternativer for Internett ved å klikke Verktøy-menyen i Internet Explorer og deretter klikke Alternativer for Internett.

Beslektede emner